GVRP配置示例

TanHaX
2023-05-21 / 0 评论 / 230 阅读 / 正在检测是否收录...

gvrp

1. 配置步骤:
  • 在交换机的系统视图下执行命令 gvrp 来全局使能GVRP 功能。
  • 全局使能GVRP之后,还需要对相关的端口进行配置。
    (1) 使能端口的GVRP功能。注意,在使能端口的GVRP功能之前,需要先全局使能GVRP功能。
    (2) 配置相关的端口为Trunk端口,并允许相应的VLAN通过。注意,GVRP功能只能配置在 TrunK类型的端口上。

S1:

gvrp
interface Ethernet 0/0/1
port link-type access
port default vlan 100
quit

interface GigabitEthernet 0/0/1
gvrp
port link-type trunk
port trunk allow-pass vlan all
quit
vlan 100
quit

S2:

gvrp
interface GigabitEthernet 0/0/1
gvrp
port link-type trunk
port trunk allow-pass vlan all
quit

interface GigabitEthernet 0/0/2
gvrp
port link-type trunk
port trunk allow-pass vlan all
quit

S3:

gvrp
interface GigabitEthernet 0/0/1
gvrp
port link-type trunk
port trunk allow-pass vlan all
quit

interface GigabitEthernet 0/0/2
gvrp
port link-type trunk
port trunk allow-pass vlan all
quit

S4:

gvrp
interface GigabitEthernet 0/0/1
gvrp
port link-type trunk
port trunk allow-pass vlan all
quit

interface Ethernet 0/0/1
port link-type access
port default vlan 100
quit
vlan 100
quit

在完成上述配置后,我们可以通过以下命令来对配置进行验证。

  • display gvrp status ,查看全局GVRP的使能情况。
  • display gvrp statistics ,查看端口的GVRP统计信息。
  • display vlan summary ,查看VLAN信息。
4

打赏

评论 (0)

取消