三层交换接口基础配置示例

TanHaX
2023-05-23 / 0 评论 / 306 阅读 / 正在检测是否收录...

p9TRIRx.png

1. 配置思路

(1) 在交换机上S1创建VLAN (注意,在S2和S3上无需创建VLAN)。
(2) 配置交换机S1的端口。
(3) 在交换机S1上创建VLANIF 接口并配置P地址,实现不同VLAN之间的三层互通。

2. 配置步骤

S1创建VLAN 10 和 VLAN 20:

vlan batch 10 20
interface GigabitEthernet 0/0/1
port link-type access
port default vlan 10
quit
vlan batch 10 20
interface GigabitEthernet 0/0/1
port link-type access
port default vlan 10
quit
interface GigabitEthernet 0/0/2
port link-type access
port default vlan 20
quit

PC:

  1. 将PC1的IP地址配置为192.168.100.11/24,并将其缺省网关地址配置为S1上VLANIF 10的IP地址192.168.100.1/24。
  2. 将PC4的P地址配置为192.168.200.11/24,并将其缺省网关地址配置为S1上 VLANIF 20的P地址192.168.200.1/24。
  3. 配置完成后,在PC1上执行命令“ping 192.168.200.11”。

S1上配置VLANIF接口。

interface Vlanif 10
ip address 192.168.100.1 24
quit
interface Vlanif 20
ip address 192.168.200.1 24
quit

在完成上述配置后,我们可以通过以下命令来对配置进行验证。

  • display vlan vlan-id verbose 查看VLAN的配置情况。
  • display port vlan 查看所有VLAN所包含的端口信息。
  • display ip interface brief vlanif vlan-id 查看VLANIF接口情况。
3

打赏

评论 (0)

取消